Forums > MaxMSP

small quickref bug

July 25, 2008 | 9:50 am

If you click on the right inlet of the scope~ object the "int" and "signal" messages of the quickref menu are both greyed out (they should be active, instead), the attributes also are greyed out: other objects have this problem too (f.i. spectroscope~ and ezdac~: i havent checked out them all)

m


July 25, 2008 | 6:35 pm

Maurizio,

I don’t see this issue here. I’d recommend trashing your preferences:

On Mac:
~/Library/Preferences/Max 5 Preferences Folder

On PC:

c:Documents and SettingsYour usernameApplication DataCycling’74

Please note that "Application Data" is an invisible folder and may need to be made viewable.

Drop a note to support at cycling 74 dot com of you are still seeing this problem.

-Ben


July 26, 2008 | 9:52 am

I’ve trashed the preferences folder (btw. mac book pro, osx 10.4.11, max 5.0.4), re-launched max5 but the problem is still there.
I’m writing to support.
thank you
m


Viewing 3 posts - 1 through 3 (of 3 total)