Forums > MaxMSP

SoftVNS Help!

December 26, 2007 | 3:37 am

(I have asked this question in the Yahoo SoftVNS but have yet to get a response. Can anyone help?)

Will any of the current SoftVNS versions work with my Intel Macbook Pro while
using OSX
10.4 with Max/MSP 4.6?

I tried to get Soft VNS 3 beta to work with Max/MSP 4.5 but ran into multiple
errors and there
is no version of Jitter for Max/MSP 4.5 with an Intel Mac.

I also tried to run SoftVNS 2 with Max 4.5 and ran into problems as well.

Any Suggestions?
Thanks for the help!

Best holiday wishes from Iceland,
Nicholas Brittain


December 26, 2007 | 7:47 am

> Any Suggestions?

find a G5 or go jitter.

//yac


December 29, 2007 | 1:42 am

Yeah, SoftVNS is in a bad place right now and I’ll be happy to see it’s next full release. Using SoftVNS 3 beta on an intel is problematic, the jit < --> SoftVNS translation objects crash Max. Best advice is to use Jitter and the cv.jit library (it’s free) as you’ll notice the speed benefits on an intel. Otherwise find a PPC G5, download Max 4.5, Jitter 1.5 and Soft VNS 2.

As far as running them on your Intel under rosetta emulation I never tried it.

If you already have a PPC with Max 4.6 installed I believe you can run 4.5 and 4.6 on the same computer without uninstalling 4.6.

Hope that helps.


Viewing 3 posts - 1 through 3 (of 3 total)