[solved] Crash at startup with win XP / Jitter 1.6.3 / QT 7.6.4

Oct 19, 2009 at 11:57am

[solved] Crash at startup with win XP / Jitter 1.6.3 / QT 7.6.4

hi,

i’ve search a lot on the forum and everything i’ve found was useless for me. i tried to remove / update java, update the pace drivers, reinstalling qt, trashing the prefs, starting jitter with java 0 option… nothing…

jitter is always crashing at startup. and i have no crash report.

my max/msp 4.6.3 is in demo mode because i had to format my hd. but i don’t think it’s the cause.

does anyone have an idea on this?

thanks

g

#45950
Oct 19, 2009 at 12:13pm

Re-HI,

i’ve found the problem.

Jitter doesn’t like quicktime 7.6.4. i came back to 7.6.2 and it’s ok.

can we hope a bugfix for Jitter 1.6.3 ?

cheers.

g

#165559
Oct 20, 2009 at 2:34am

I have this problem with Max 5 and jitter 1.7 created standalones on XP and Vista. I updated to the latest QT and nothing worked. Rolled back to QT 7.6.2 and these things work.
P

#165560
Oct 20, 2009 at 5:15pm

We are aware of this issue and will be looking into a fix. In the meantime, rolling back to 7.6.2 is the workaround.

Apologies for the inconvenience in the meantime.

All the best,
-Ben

#165561

You must be logged in to reply to this topic.