Solved: Lock shortcut not working on Windows 7?

Mar 31, 2011 at 12:53am

Solved: Lock shortcut not working on Windows 7?

Hi gang,

Its been bugging me for this evening right to a point when I started to question my own sanity ;-)

But no matter what I do: pressing control-alt-L on Windows does not lock/unlock my device anymore, which you can imagine is extremely annoying considering that I heavily use my keyboard with this.

Tested this on M4L and Max stand alone (‘Max/MSP/Jitter’); no dice. I’m 100% positive that this worked normally on the previous 5.1.7.

Help! ;-)

Edit: Never mind..

Classic example of “PEBCAK” being put to display here (“Problem Exists Between Chair And Keyboard”) :-)

Misread; I mixed “lock patch background” (control-alt-l) with “lock patch” (control-e).

#55967
Mar 31, 2011 at 12:59am

Hi,

If you are referring to the lock patch shortcut, then Windows 7 uses Ctrl – E, or Ctrl – Click when in either the edit or presentation view.

Ctrl – Alt – L is for “Lock Background” which applies only to objects which have been included in the background via the inspector.

Hope this helps,

Regards,

1CS Support Team

support@1stcreativesolutions.co.uk
http://www.1stcreativesolutions.co.uk

#201101
Mar 31, 2011 at 1:17am

Thanks for your comment! Yeah, bottom line: I’ve been a little stupid here and mixed up shortcuts.

#201102

You must be logged in to reply to this topic.