sorry if this is a dumb question…but

Jul 26, 2008 at 4:23pm

sorry if this is a dumb question…but

just upgraded to max 5 and there’s no option to build vst’s in the build collective window as there was in 4.6. Am i missing something ? Cheers!

#39005
Jul 26, 2008 at 5:10pm

AFAIK, pluggo hasnt been upgraded (yet) to be max 5 compatible.

j

#136734
Jul 27, 2008 at 12:59pm

hi,

you can now dynamically load poly~s so it’s a temporary alternative to
pluggo

cheers

g

2008/7/26 justin

>
> AFAIK, pluggo hasnt been upgraded (yet) to be max 5 compatible.
>
> j
>

#136735

You must be logged in to reply to this topic.