soundflower snafu

Dec 9, 2008 at 3:48am

soundflower snafu

I didn’t look before I leapt and just hosed my Soundflower by trying
to upgrade to Soundflower 1.4.x
not realizing that the 1.4.x versions only work with Max 5
I have yet to upgrade Max from version 4
I’m also still on OS X 10.4.11

maybe there should be a warning on the Cycling74 website and/or the
Google code repository for those of us still scraping by with Max 4
and OS X 10.4.x?

I also had to clean out various soundflower.pkg’s in the /Library/
Receipts/ dir so I could re-install Soundflower 1.2.1
after reinstalling there is only one soundflower.pkg receipt

maybe a little blurb about this too for those trying to be overly
diligent in upgrading soundflower?

just sayin’
:)

#41252
Dec 9, 2008 at 11:07am

soundflower 1.41 woks very well here with max 4.63, under os x 10.5.5.

jrp

#146688
Dec 9, 2008 at 9:28pm

Kim,

What version do you have installed? I have Soundflower 1.4.3 running fine here on both PPC 10.4.11 and Intel 10.5.5 in Max/MSP 4.6.3.

-Ben

#146689

You must be logged in to reply to this topic.