Forums > MaxMSP

Soundflowerbed crashing on Intel at wakeup

November 12, 2006 | 7:34 pm

Dear Cycling ’74,

Is this an appropriate place to bring this up?

Basically, whenever my MB Pro wakes up, I get a Crash Report that
Soundflowerbed died on a KERN_PROTECTION_ACCESS.

I’ll make a formal bug report with crash log and all the works, I’d
just like to make sure someone here is listening.

– P.

————– http://www.bek.no/~pcastine/Litter/ ————-
Peter Castine +–> Litter Power & Litter Bundle for Jitter
Universal Binaries on the way
iCE: Sequencing, Recording &
Interface Building for |home | chez nous|
Max/MSP Extremely cool |bei uns | i nostri|
http://www.dspaudio.com/ http://www.castine.de


November 13, 2006 | 12:18 pm

not tried soundflower bed yet, but i have soundflower installed and i have been experiencing strange periodic digital noise whilst piping audio from itunes to msp… it seems to be quite quiet, so its not a huge bother.

i have a hunch it might be something to do with different sample + bit rates between the application and the system config.

audiomidi setup reports soundflower device as 2ch 44.1Khz 32 bit.
whereas my output is set to 16 bit???

is this normal?
anyone elese experiencing problems on intel macs?

also peter, is your litter package UB available? i couldnt find it the other day…

justin


November 13, 2006 | 1:02 pm

On 13-Nov-2006, at 13:18, justin wrote:

> also peter, is your litter package UB available? i couldnt find it
> the other day…

Registered Litter Pros are working with UB.

The Starter Pack will be released soon. The release has been delayed
by what can best be described as an act of God.

————– http://www.bek.no/~pcastine/Litter/ ————-
Peter Castine +–> Litter Power & Litter Bundle for Jitter
Universal Binaries on the way
iCE: Sequencing, Recording &
Interface Building for |home | chez nous|
Max/MSP Extremely cool |bei uns | i nostri|
http://www.dspaudio.com/ http://www.castine.de


Viewing 3 posts - 1 through 3 (of 3 total)