Soundflowerbed Issue

Jul 20, 2010 at 5:05am

Soundflowerbed Issue

Hey, I’ve been having some annoying issues with Soundflower and Soundflowerbed.

Soundflower is installed, yet I don’t know how to access Soundflowerbed. A post on this forum said that they found Soundflowerbed in a folder called Soundflower under Applications. I found such a folder there, but it is locked, however, and I can’t open it.

Does anyone here know how I can remedy the situation? I’m using the latest version of Soundflower and running Mac OS X 10.6.3.

Thanks, Dan

#51434
Jul 20, 2010 at 8:30am

I am looking into routing issues myself at the moment. Your problem is not clear to me. When you download soundflower, soundflowerbed is inside the folder. When you double click on it, it will be under the menue bar on the right. Also, when you open audio midi setup you can chose the input and output source/destination.
For input you probably want soundflower, for output whatever you use build in audio or external devices.
What is your problem?

#184404
Jul 20, 2010 at 9:27pm

Sorry…I’ll try to be a bit more clear.

When I installed Soundflower, I hit System Preferences and then Sound. I can see Soundflower (2ch) and (16ch) in my input and output sources, so I know it installed. My issue is with finding Soundflowerbed.

After installing, I found a folder called “Soundflower” in my Applications folder, and a post on the Cycling ’74 forums led me to believe that Soundflowerbed was located in that folder. But every time I try to open it, I get a dialog box saying “The folder “Soundflower” can’t be opened because you don’t have permission to see its contents.”

Hopefully I’m making a bit more sense.

Dan

#184405
Jul 20, 2010 at 10:44pm

Dan,

In the applications folder go to the soundflower folder and right click (cmd click) then go to “Get Info” in the resulting context menu.

At the bottom of this menu you see the permissions for the soundflower folder will be set to “No Access”.

Click on the little padlock icon just below this to unlock the admin settings….. you will be prompted for your user admin password…

Once you’ve input this you will be able to change the “No Access” to “Read and Write”. Lock the padlock afterwards if prompted.

You will now be able to access the soundflower folder…… in here you will see the Soundflowerbed icon. Launch this and a flower will appear up in the top right of the screen near the clock, sound, wifi logos etc. You can access the soundflowerbed settings from here. at this point the SOUNDFLOWERBED readme.rtf file in the soundflower folder (which you now have access to) will help.

Hope this helps.. it’s just a permissions settings with the Soundflower folder. For some reason they have set it to be “No Access” when you install the program.

Neil

#184406
Jul 21, 2010 at 12:45am

Thanks so much Neil…everything works now.

Dan

#184407

You must be logged in to reply to this topic.