spigot error: error parsing spigot~ cue data

Jan 7, 2008 at 3:43pm

spigot error: error parsing spigot~ cue data

Hello,
I’m using several jit.qt.movies connected to several spigots. Each one with its unique soc name..
when i play a new movie (read + start + time $1) I get this error:
error: jit.qt.movie: error parsing spigot~ cue data

I suppose that I don’t do correctly the stop-start sequence. But i don’t find any info in the spigot reference. Can anyone tell me what is wrong?.

I’m using jitter 1.6.3 with the incremental upload JitterAPI.framework / jitlib update 13 December 2007, and quicktime 7.1.6 in a windows xp machine.

Thanks,
Felix

#35253
Jan 7, 2008 at 5:42pm

Well i was sending a read + start + time $i with a trigger object.
I put a delay (even with the argument 0 ms) for the time message, and i don’t get the error message (error: jit.qt.movie: error parsing spigot~ cue data) any more. weird.
I have another problem because sometimes using the spigots objects i get the following message in the max screen. It happens playing some of the movies i previously recorded using the jit.vcr object:
sfplay~: truncating cue 2
sfplay~: truncating cue 3
I suppose that spigot code is close to the sfplay object …
Does anyone have a clue why i get these messages about preload list cue?

Many thanks,
Felix

#120004
Feb 28, 2011 at 11:51pm

Hi Felix,

Can you please send me your solution to this? I have the exact same problem.

thanks!!!

#120005

You must be logged in to reply to this topic.