Forums > MaxMSP

standalone for XP or Vista

August 26, 2009 | 9:31 pm

I have created a standalone on XP that runs from Parallels on a mac and receive the complaint that it does not run on Vista. Is it indeed the case that an XP built does not run on Vista or should this be working? As I have little experience with windows, any pointer is appreciated.

_
johan


September 21, 2009 | 6:42 pm

I have received similar reports from one user on vista. It works fine in xp on my mac, but he reports the following when trying to run it in vista:
I cannot install the program- I receive an error message saying that maxcrt.dll is missing, although I can see it in the list of install files. When I click the error message off, I get another message saying "Max has encountered an error" and the install crashes.

any insight on this?

hc


September 21, 2009 | 8:23 pm

What version of Max are you guys running/building your standalones on?

-Ben


September 21, 2009 | 8:49 pm

5.08


September 21, 2009 | 9:05 pm

My message dates back to the 5.0.7 era. In the meantime I have been able to get it working on a number of windows versions, including Vista. I inform users to update their system as well as quicktime. So far on one it won’t work but don’t know yet why.

_
johan


September 21, 2009 | 9:07 pm

Interesting thread.

I’m about to port a standalone from Mac to PC and have been wondering about this myself. I have 5.0.8. Since the app I’m building is primarily used by Networking types who tend to use XP, I planned to do the build on XP. If I do that, will it still run on Vista? How about Windows 7? Is there a "better" Windows flavor to do the build on that makes it more versatile? Thanks.


September 21, 2009 | 9:13 pm
Quote:
I planned to do the build on XP. If I do that, will it still run on Vista? How about Windows 7?

For Vista definitely yes, 7 no experience yet, but I somehow expect it will. I’m running xp on parallels.

_
johan



mdr
October 16, 2009 | 3:31 am

hey. I opened vpt 4.0 it looked good, but no video.. I installed quicktime. Vpt will not open. So, I installed the demo version of maxmsp 5. and it worked, inside that program.



mdr
October 16, 2009 | 3:38 am

Any way to use vlc media player instead of quicktime?


Viewing 9 posts - 1 through 9 (of 9 total)