Startup-item trouble

May 11, 2006 at 1:41am

Startup-item trouble

Hi list.

I screwed up bigtime. I let quicktime update itself. It killed my Qtpro
licence and everything. When I got quick timeback to normal through lots of
reinstallers. Max/MSP would hang at launch. That initialization screen
would get to the start up items (etable or dropfile) and hang….

I reinstalled Max 4.5.7 and still hang at launch…
If I remove most of the start up items from the start up folder, I can
launch Max.

I am now in the process of testing one by one each item. To see which ones
are hanging max. The jitter and softVNS startup items are fine, but there
are a lot that are hanging Max. Most of them I do not use in my patches, so
its no big deal. But my old friends ezdac~ and ezadc~ have turned evil.
If I leave them in the startup-items, or put them in the search path and
type them in I get the flaming ball of death…

Any advice?
Can I download clean versions of just the startup objects?

Details:
Max4.5.7
Jitter1.2.4
SoftVNS2.19d
PowerPC 1.67GHz laptop
OS 10.3.9
QuickTime Player6.5.2 (registered pro)

-lcc

#25916
May 13, 2006 at 4:53pm

Hi list.

After bugging lots of my friends I found some people who had a similar
problem. Quicktime player updates effect much more than quicktime player…
Bad apple. Stop acting like my windows machines…

Anyway the solution was to reinstall the operating system.
Not the clean install, but the play nice with existing software install.
After this I reinstalled Max/MSP/jitter and that all worked fine.
The authorizations were still on the computer.
Only SoftVNS lost track of its authorization when I reinstalled.

Now things are almost all back to normal.

-lcc

#76902

You must be logged in to reply to this topic.