Strange Interlok error on install

Oct 9, 2010 at 12:04am

Strange Interlok error on install

I've just done a clean install of Snow Leopard, updated everything and am currently re-installing all my production software. I got to Max/MSP and downloaded the latest 4.6 version and got this strange error while installing. Never had it before and am curious what to do. Thanks!

[attachment=143229,1225]

Attachments:
  1. Screen_shot_2010-10-08_at_8.01.18_PM.png
#52653
Oct 10, 2010 at 4:05am

? no??

#189298
Oct 10, 2010 at 8:40am

I remember having an error message too (don’t know if it was the same one) but with without any consequences, it does work anyway.
Ad.

#189299
Oct 11, 2010 at 1:40am

Although Max/MSP 4.6.3 and Jitter 1.6.3 is not officially supported on Snow Leopard, it may work fine.

You may need to install the latest PACE drivers *after* installing Max 4.6, as the version that Max/MSP 4.6.3 uses is outdated.

Some users are experiencing a ‘failed install’ at the end of the installation.

When this happens, Max actually gets installed ok, but it is the PACE extensions that do not.

So, after finishing the installation, you may need to do a clean install of the PACE drivers. First you will need to remove any of these files you are able to find:
/System/Library/Extensions/PACESupport.kext
/System/Library/Extensions/PACESupport2.kext
/System/Library/Extensions/PACESupportFamily.kext
/Library/StartupItems/PACESupport/
/Library/Application Support/PACE Anti-Piracy/

Then download and install the latest InterLok extensions.

These can be found at:

http://paceap.com/dldrvr.html

-Ben

#189300
Oct 11, 2010 at 4:50pm

Awesome! Thanks for the help guys!

#189301

You must be logged in to reply to this topic.