Forums > Max For Live

Sync metro to Live

April 13, 2014 | 5:49 am

I thought i had figured this out, but apparenty my metro is not synced at all. I currently use it with these arguments: metro 16n @active 1

But that doesnt seem to guarantee it will run exactly in sync (even when i reset Live’s transport to the beginning and start it from there).

How do i set this up correctly?


April 13, 2014 | 6:57 am

"@quantize 16n" will help.


April 13, 2014 | 7:58 am

Thanks, that seems to work. But how does that quantize setting relate to also having an interval set on the metro?

  • This reply was modified 4 months by  Pvdn.

April 13, 2014 | 10:09 am

The interval attribute sets the time between outputs; the quantize attribute quantizes (synchronizes) the outputs to the transport’s grid.


Viewing 4 posts - 1 through 4 (of 4 total)