Forums > MaxMSP

syphon client max 6

November 14, 2011 | 6:30 pm

hello,
did someone success with jit.syphon.client under max 6?
especially with several servers?

jit.gl.syphonclient could not attach to FBO
jit.gl.texture: error disabling texture unit: GL Error: Invalid operation

thank you!


November 20, 2011 | 7:41 am

Hi.

Sorry about this. Tom and I need to fix some bugs for Syphon under Max 6. I have this mostly working, but still have a few outstanding issues to sort out.

Feel free to stop by http://forums.v002.info if you need specific info.


November 20, 2011 | 11:46 am

thank for the answer, i actually cross posted there :)
do you have a kind of schedule idea of the max 6 version showing his head?


November 21, 2011 | 8:07 pm

Not sure. We are juggling a lot of projects, so its hard to say. Hopefully we can release at least a small update soon.


September 1, 2013 | 11:34 am

Hey folks, I am trying to send video from VDMX to Max6 syphon client.

I keep getting the following error…
jit.gl.texture: error disabling transform: GL Error: Stack underflow
jit.gl.syphonclient could not attach to FBO

Has anyone had any success with Max6 and syphon client?


September 2, 2013 | 1:45 am

Hi there, I tried it a few days ago (mac osx 10.6 latest version of Max) and had no errors as of yet.
Are you naming the server correctly ??
Do you have the Syphon objects inside the max msp search path ?
Maybe it’s a good idea to post an example patch.


September 2, 2013 | 11:18 am

syphon works great with max 6.
post a patch and specs.

i believe the externals were updated recently, so make sure you get the latest.


September 2, 2013 | 2:28 pm

I am using the syphon client help file to test it.


September 2, 2013 | 3:18 pm

Okay so some progress, in VDMX you can select what layer to send to syphon server. Selecting video layer, as opposed to main output, seems to work. Max syphon client will pick it up.


Viewing 9 posts - 1 through 9 (of 9 total)