Forums > Jitter

taptools

April 12, 2007 | 10:57 am

Hi

when building a patch to an application (OSX, latest max/jitter,
MBP). I’m getting an error about the taptools. (only using a motion
detection object from taptools) . I’m getting the error on a machine
where max/jitter is not installed. Although i included all the
necessary objects (also the ones from taptools) .
I have an artistic license for version 2 of taptools .

the error is about not finding the tap.jit.sum.mxo (wich is not an
object i’m using)

j


April 14, 2007 | 3:55 am

amen brother, I did 2 installations with those, damn it was such a pain until I contacted tim directly to ask. you have to add the "TapTools2.shlb" into your package for the app if your in a mac, on pc I have no idea.

I think that was all..


April 14, 2007 | 3:55 am

also the sum is used in the motion detection abstraction


April 14, 2007 | 9:14 am

i had to use jit.uldl recently, and spent some time figuring out why
i got permanently "file not found" messages, while the default
directory and the filepath looked correct.

i found that messages written like this (as found in the help patch) :

upload "Macintosh HD:Desktop Folder:somepdf.pdf"
ftp://ftp.server.net/home/user/

don’t work anymore on my max/jitter install,
while messages like:

upload MATERIA:/PROJECTS/tzzt.jpg ftp://ftp.server.net/home/user/

are working. something changed with the filepath formating?

my sys specs: OSX 10.4.8, PPC, max 4.6, jitter 1.6.3b2


Viewing 4 posts - 1 through 4 (of 4 total)