Forums > Max For Live

The document "*.als" was created with a newer version of Live and cannot be ….

December 26, 2009 | 9:39 am

The document "*.als" was created with a newer version of Live and cannot be opened in the current version.

I installed 8.1 demo and Max 5.1.1 demo.

Is there any solution?



154
December 26, 2009 | 10:47 am

Current Max version is not working with the 8.1 version of Live as far as the presets and tutorials go, you need the 8.1.b4 or b4 beta release. I know, its a nice introduction…


December 26, 2009 | 12:18 pm

…had the same message. As for the presets also for this issue this is what helped me :

you need to have Max 5.1.1.& Live 8.1.1b4 OS X , then:
- go to Live Preferences=> Library=> LivePack.
- Choose the Max for Live Contend and click on deinstall.
-go to Max5.1.1
- go to Max5/support/LivePacks/MaxForLiveContent.alp
- drag the .alp-file over the LIve drop file area…, this will reinstall Max for Live …
This made it work for me. All presets etc. worked again…



154
December 26, 2009 | 12:56 pm

I even think with 1b4 and 1b5 5.1.1 works without any problems straight away so no need to reinstall. At least over here it seems fine. Hopefully 1b5 will be officially released asap so the Live-demo can be updated as well…


December 28, 2009 | 1:28 am

I am finding the beta testing has expired, or am I missing something?


December 28, 2009 | 9:57 pm

Make sure you are on beta 5, not 4. If no big issues with 8.1.1b5, it’ll probably release soon after the New Year, it’s announced on the Ableton Forums as a release candidate.


December 29, 2009 | 2:08 pm

For information in case you haven’t seen it – from the ableton forum

"Dear Ableton users,

Some of you have experienced and reported problems with Live 8 several months ago that we have still failed to fix. This is both painful and necessary for us to discuss. We owe you sincere apologies, as well as an explanation and outlook for the future.

Ableton values quality over innovation. Our engineers will stop whatever they are doing to fix a bug when they become aware of it. They must, however, rely on a process that prepares the incoming information and funnels it to them appropriately. Establishing and maintaining this process is the responsibility of management — particularly us, Bernd and Gerhard — and this is where things have gone wrong while we let our attention divert to ambitious new projects.

Our apologies also extend to both the Ableton developers and tech support colleagues because they want to be proud of software and service that users love.

We have now decided to:

* suspend all development towards new features while the whole team joins forces to address the current issues. This effort is open ended and will result in a free Live 8 update;
* make process changes to prevent similar situations from happening in the future.

We hope this plan finds your understanding and agreement. We’d like to wish you a very happy holiday season and a wonderful 2010!

Gerhard Behles, CEO
Bernd Roggendorf, CTO"

Link

http://forum.ableton.com/viewtopic.php?f=1&t=132761

Edited to make the quote clearer and not just look like I had typed it out


December 29, 2009 | 9:55 pm

What a bummer! I also got that message from Ableton.
How long will that take? I seriously *want* to learn Max or Max for Live.
Can’t somebody just re-save the files and upload them somewhere, pleeeease?


December 29, 2009 | 10:10 pm

Max for Live and Live work fine together if you follow one of the following courses of action.

Use Max 5.1.0 and Live 8.1 release together.

Use MaxMSP 5.1.1 and Live 8.1.1 b5rc or greater.

The problems with mixing versions are to do with device presets and tutorial Live sets in the Live pack content, the rest of the functionality is present. Your old sets, Max for Live devices, and your old MFL presets will continue to work fine.

Here is MaxMSP 5.1.0 for those of you who wish to use that version and need the installer.

http://cycling74.s3.amazonaws.com/download/Max5_41208.dmg

http://cycling74.s3.amazonaws.com/download/Max5_41208.zip


December 29, 2009 | 10:31 pm

Folks,

Live 8.1.1 has been released.

http://www.ableton.com/latest_versions

So now – please use MaxMSP 5.1.1 and Live 8.1.1 together – these are the latest versions

Cheers

-A


December 30, 2009 | 2:06 am

Thanks Andrew


Viewing 11 posts - 1 through 11 (of 11 total)