Forums > MaxMSP

Trial version problems…

September 13, 2006 | 6:48 am

Hi.

I’m having some issues with the Trial version of Max/MSP 4.6.

The option+click help dialogue boxes do not work.
*I get a Max window message of "~ no help directory for…"

I can’t get access to the DSP window through the option window, or by double-clicking on a dac~
*(Max window message = error: MSP/ad: cannot open DSP Stauts).

Also, I am having a hard time getting buffers to read files
*(Max message = error:buffer~:anton.aiff:can’t open).
*Doesn’t work with other aiff files from the examples:sounds directory.

I have condensed all of the folders into one, which allowed me to get info… but doing that has not solved these other problems. Can anyone help?

Jimmy


September 13, 2006 | 1:48 pm

i had the same problem with my demo after about 20 days or so, apparently files were missing. try re-isntalling it, i dont think it will mess with your demo-timer (being as when you re-install the demo after it times out, it still knows it is timed out).


September 13, 2006 | 5:06 pm

"I have condensed all of the folders into one, which allowed me to get info"

HRM

What does that mean? It could be that moving the folders around like this has messed up your file path. Check options > file preferences to make sure everything lines up neat and spiffyz0r.


September 13, 2006 | 6:25 pm

Hello,
This sounds like a problem specific to your installation of MaxMSP. Please send a note to support@cycling74.com and we can get you straightened out.

Cheers,
Andrew B.


Viewing 4 posts - 1 through 4 (of 4 total)