Forums > MaxMSP

trouble with sfplay~ in reverse speed

November 15, 2006 | 5:41 am


November 15, 2006 | 5:57 am

Two points, which I think will help you out.

1. make sure the bidirectional flag is enabled for the cue
2. the cue "start point" should be the end of the file (use sfinfo~
to get the duration if you need to)

Not sure about the crash, but if you send a more detailed example
with a test patch, we can investigate further.

-Joshua


November 15, 2006 | 4:42 pm

Thanks – works fine now. I wish the manual had been a little more
complete and clear on this…would have saved me a few handfuls of
hair yesterday… ;)

On Nov 14, 2006, at 10:57 PM, Joshua Kit Clayton wrote:

>
> Two points, which I think will help you out.
>
> 1. make sure the bidirectional flag is enabled for the cue
> 2. the cue "start point" should be the end of the file (use sfinfo~
> to get the duration if you need to)
>
> Not sure about the crash, but if you send a more detailed example
> with a test patch, we can investigate further.
>
> -Joshua

—-
Steven M. Miller

Associate Professor of Contemporary Music
College of Santa Fe
Contemporary Music Program
1600 St. Michaels Drive
Santa Fe NM 87505
http://pubweb.csf.edu/~smill
(505) 473-6197

SFIFEM Atrium Sound Space OVOS
http://sfifem.csf.edu http://atrium.csf.edu http://pubweb.csf.edu/
~smill/ovos.html


Viewing 3 posts - 1 through 3 (of 3 total)