trouble with VPS 4 loading movies

Jun 6, 2010 at 7:59pm

trouble with VPS 4 loading movies

I’m having troubles using Andrew Benson’s Video Processing System 4 loading movies. “Error -50 creating new movie from file” keeps appearing in the Max window. The strange thing is that, of the five movies in the folder I’m using, 4 won’t load BUT 1 does.? If it was all of them that were having trouble it would make more sense.

All the movies are in Animation codec, made in Motion. I’m using the alpha channels and multiple vplanes to create layered movies.

I realize the timescale of these movies (animation codec) is 300,000 as opposed to 600 for which the patch was intended. But some how that shouldn’t really effect being able to use loadram. It’ll just load a shorter amount of each movie (not the intended 2 seconds) right?

Any insights out there?

#50765
Jun 6, 2010 at 8:36pm

I had similar issues with some movies using the ProRes codec. Somehow the patch didn’t want to load all the movies or had erratic behavior. Maybe there is a kind of correct setting for the footage when loaded in jitter?

#182192
Jun 7, 2010 at 2:19am

efe,

I did fix my problem (by chance really). I opened the movies in QT and opened the “Properties” window & compared the ones not working with the one clip that was working. Somehow in exporting my movies in Motion it added a text track to my movies.

So I deleted the text track in QT & it magically worked in the patch. I'm sure there's some rhyme and reason to why Motion was adding a text track.

[attachment=134236,651]

Attachments:
  1. movie_prop.jpg
#182193
Jun 7, 2010 at 3:00pm

sounds like deleting the text track is the (temporary) solution for a long-standing bug where there are issues when you use “asyncread” rather than “read” to load the jit.qt.movie. can anyone confirm this is the case?

do those errors go away if you use read instead of asyncread? (without deleting text tracks) – can’t test this at the moment, if anyone gets a chance to before i do.

#182194

You must be logged in to reply to this topic.