Forums > MaxMSP

udpsend / receive

November 19, 2006 | 10:36 pm

hi

I am on mac (osx) and have maxmsp 4 5 7

I realise i don’t have the objects udpsend and udp receive…

why, was there a special install for those?? I have the help files…

where can I find the objects??

many thanks

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com


November 19, 2006 | 10:47 pm

On 19 nov. 06, at 23:36, Kasper T Toeplitz wrote:

> where can I find the objects??

Hi Kasper,

On the incremental update page:
http://www.cycling74.com/twiki/bin/view/IncrementalDownloads/
WebHome#Max_Updates_since_MaxMSP_4_5_7

Best,
ej


November 19, 2006 | 11:00 pm

>On 19 nov. 06, at 23:36, Kasper T Toeplitz wrote:
>
>>where can I find the objects??
>
>Hi Kasper,
>
>On the incremental update page:
>http://www.cycling74.com/twiki/bin/view/IncrementalDownloads/WebHome#Max_Updates_since_MaxMSP_4_5_7

hi

thanks but…
on that page the udpsend and udpreceive are in the "Max updates since
maxmsp 456" and it is written "not for use with newer versions"

my maxmsp is 457 and says 3 february 2006 – should i use those anyhow??

thanks

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com


November 19, 2006 | 11:14 pm

On 20 nov. 06, at 00:00, Kasper T Toeplitz wrote:

> thanks but…
> on that page the udpsend and udpreceive are in the "Max updates
> since maxmsp 456" and it is written "not for use with newer versions"
>
> my maxmsp is 457 and says 3 february 2006 – should i use those
> anyhow??

udpsend/udpreceive works with 456 and 457. The udpsend/udpreceive
objects are just missing from the 457 installer so you need to
download them. They’re now properly included with 4.6x.

Best,
ej


November 19, 2006 | 11:18 pm

>On 20 nov. 06, at 00:00, Kasper T Toeplitz wrote:
>
>>thanks but…
>>on that page the udpsend and udpreceive are in the "Max updates
>>since maxmsp 456" and it is written "not for use with newer
>>versions"
>>
>>my maxmsp is 457 and says 3 february 2006 – should i use those anyhow??
>
>udpsend/udpreceive works with 456 and 457. The udpsend/udpreceive
>objects are just missing from the 457 installer so you need to
>download them. They’re now properly included with 4.6x.
>

merci

kasper


November 19, 2006 | 11:23 pm

On 20 nov. 06, at 00:18, Kasper T Toeplitz wrote:

> merci

You’re welcome… comme on dit.

ej


November 20, 2006 | 3:03 pm


November 20, 2006 | 3:11 pm

>Hi Kasper,
>
>I think it is a special feature to have
>udpreceive/send
>in Max 4.6.
>So you need to upgrade your Max-version in order to
>have the objects available.
>
>I did it myself on my PC two days ago to get the
>objects. Funny coincidence.
>

no, it is supposed to be part of 4.5.7 (the installer puts the help
files), on mac at least. And the objects are on the incremental
update page (starting from 4.5.6…

also I don’t want to move to 4.6 – yet. I have a PPC mac, all
externals are ok, even those not yet ported…

I see no real reason to change

best

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com


November 21, 2006 | 7:33 am

Kasper T Toeplitz wrote:
> also I don’t want to move to 4.6 – yet. I have a PPC mac, all externals
> are ok, even those not yet ported…

I made the move to 4.6, I have a PPC Mac, and all externals are ok, even
those not yet ported…

The only drawback I can see, is that the UB needs slightly more space on
the harddrive…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


November 21, 2006 | 8:03 am

Hi,

> The only drawback I can see, is that the UB needs slightly more space on
> the harddrive…

And should be slightly slower…

Another plus: the sfplay~ strange bug (inactive Ram allocated while
playing) has gone… ;-)

All the best

Alessandro Fogar


Viewing 10 posts - 1 through 10 (of 10 total)