UI bug

Mar 18, 2010 at 12:01pm

UI bug

hi,

i found a strange behavior when locking/unlocking a patcher. if you lock/unlock very fast, a magic thing happens.

look at this : http://ev.gui.free.fr/UI-bug.mov

g

#49213
Mar 18, 2010 at 4:24pm

Hmmmm, I cannot reproduce at all. Is this only with the newest version of Max? What’s your system?

#176805
Mar 18, 2010 at 4:29pm

hi,

i’m on osx 10.6 up to date with max 5.1.3.

g

#176806
Mar 18, 2010 at 4:33pm

you need a large patch with a lot of hidden-on-lock object.

try this one, i can reproduce it after few cmd+(double-clic) tries.

– Pasted Max Patch, click to expand. –
#176807
Mar 18, 2010 at 4:46pm

Ah, I can do it too. But for me it seems that Max suddenly slows down enormously too, I’m unable to select objects after it does that strange thing. Closing down Max also becomes a lot more difficult, I tried to Quit a couple of times, but ended up using Force Quit as it didn’t do anything.

Max 5.1.3 (41767) on MacOS 10.5.8.

#176808
Mar 18, 2010 at 4:47pm

yes max slows down more with this patch than with the one used in the video i uploaded… i don’t know why.

#176809
Mar 18, 2010 at 6:42pm

I can’t reproduce any problems locking and unlocking this patch on either platform

-A

#176810
Mar 18, 2010 at 8:47pm

I can reproduce this, on Mac OSX 10.6.2 and Max 5.1.3. I have to lock and unlock insanely fast, but it does happen.

#176811
Mar 18, 2010 at 11:20pm

Can’t reproduce on Max 5.1.3, OSX 10.5.8.

#176812
Mar 19, 2010 at 9:27am

you didn’t clicked fast enough ;)

#176813
Sep 20, 2010 at 12:19pm

hi there,

this bug is still present in 5.1.5 version of max.

cheers,

g

[attachment=141940,1157]

Attachments:
  1. uibug-5.1.5.png
#176814

You must be logged in to reply to this topic.