umenu bug with umlauts ü ö ë etc.

Oct 14, 2009 at 7:18pm

umenu bug with umlauts ü ö ë etc.

when using umlauts in the umenu the text is truncated when it shouldn’t be.

instead of hellö world i get hellö worl…

it always truncates the last letter if there is an umlaut in it.

– Pasted Max Patch, click to expand. –
#45871
Oct 14, 2009 at 9:27pm

I can’t reproduce using a mac and 5.0.7. Everything works as expected.

lh

#165327
Oct 15, 2009 at 7:08am

i am using a mac 5.0.8 but surely that is not making a difference.

anyone else get any results?

best,

Tim

#165328
Oct 15, 2009 at 7:23am

Hi div,

working on Mac osx 10.5.6 / Max 5.0.8 I have the same problem.

There is an attribute: Text Truncation (@truncate) which displays the whole word in my case if I set it to ‘Truncation full words’.
Anyway it is weird I have to set it although the menu is long enough.

hopeForChange

#165329
Oct 15, 2009 at 12:44pm

It looks like a bug, so maybe you need to formulate this as a bug report.

You can fix the appearance by setting truncation to “full word”, but the menu shouldn’t be truncating at all.

#165330

You must be logged in to reply to this topic.