unable to init mxj classloader

Jun 2, 2006 at 12:11pm

unable to init mxj classloader

#26257
Jun 2, 2006 at 6:56pm

I have seen this problem before.
I am sorry we have not been able to address it yet.
I am pretty sure it has something to do with multibyte character sets.
I do not have an international version of windows.
A workaround is to make a directory called Program Files and
move your c74 folder there. This problem may go away with the
next version of max since the c74 folder is being moved to within the
application folder. Sorry I don’t have a magic bullet right now.
Topher

#78166
Jun 2, 2006 at 8:58pm

the workaround will be fine for now.. I moved the folder and added the new path as a search path in the file preferences…

that seems to work..

so, hope I don’t run into further language related trouble.. thanks for your help, topher

ole

#78167

You must be logged in to reply to this topic.