Forums > MaxMSP

unable to load object bundle executable

July 11, 2011 | 4:54 pm

Hello list.

This is an error that is cropping up on my relatively new mcb i7 late 2010, osx 10.6.8. This has happened when trying to use various externals included are the error messages from the two most recent failures.

So I see in the list archives that this error is something that pops up from time to time for people, but what does it refer to? Is there any steps I can take in order to close in on the problem that prevents these externals from working. ?

Thank you

dmxusbpro: unable to load object bundle executable
2011-07-11 12:24:26.961 MaxMSP[316:207] Cannot find executable for CFBundle 0x204f0f0 (not loaded)

jcom.message.array: unable to load object bundle executable
2011-07-11 12:22:17.815 MaxMSP[316:207] Error loading /Applications/Max5/Cycling ’74/Jamoma/externals/jcom.message.array.mxo/Contents/MacOS/jcom.message.array: dlopen(/Applications/Max5/Cycling ’74/Jamoma/externals/jcom.message.array.mxo/Contents/MacOS/j
com.message.array, 262): Symbol not found: _jamoma_callback_return_value
Referenced from: /Applications/Max5/Cycling ’74/Jamoma/externals/jcom.message.array.mxo/Contents/MacOS/jcom.message.array
Expected in: /usr/local/lib/JamomaModular.dylib
in /Applications/Max5/Cycling ’74/Jamoma/externals/jcom.message.array.mxo/Contents/MacOS/jcom.message.array



MIB
July 11, 2011 | 9:07 pm

it simply means those externals are pre UB and don’t run anymore… delete them and see if the developers have an updated version


Viewing 2 posts - 1 through 2 (of 2 total)