Forums > MaxMSP

Unable to load rewire DLL

March 17, 2011 | 10:36 am

I am trying to use rewire (starting with the ad_rewire object) and I get the error message:

Unable to load ReWire DLL
ad_rewire: please chech ReWire installation and restart max/MSP

I am using Max/MSP v5.1.7 and mac OSX 10.6.6 – please can someone let me know how/where to get this and how to install so that ReWire will work?

Hope you can help
Thanks


March 19, 2011 | 8:13 am

Can anyone help with this?

(not sure what by bump etiquette is on this forum, hope I am not too hasty!)

Cheers,
T


April 8, 2011 | 2:50 pm

Hi Tim!

I had exactly the same problem.
Installing rewire 1.7 from the Propellerhead website helped:

http://www.propellerheads.se/download/updates_rewire/index.cfm

Cheers,
Miriam


April 8, 2011 | 7:22 pm

Thanks for your help Miriam, much appreciated. Oddly, I have downloaded the rewire installer for mac (Install_ReWire_1_7_Mac.zip) and I have run it, but I when I start the reaper transport from Max5 the audio is really distorted and tinny.

Max support have pointed my in the direction of propellerhead because I have no /Users/Support/Library/Application Support/Propellerhead Software/ReWire/ folder – which apparently I should have… (Also incidentally when I try to get Reaper to host Max5, I get the error message "ad_rewire: error starting audio. Is ReWire mixer running?") Unfortunately propellerhead won’t offer any support as I have not bought any of their products…

Frustrating, I will see if the reaper forum can help.

In the meantime I have shelled out on max4live (& live suite), so I will hopefully this will work better.


Viewing 4 posts - 1 through 4 (of 4 total)