Upgrade Problem (and Jit.split)

Apr 27, 2008 at 11:28pm

Upgrade Problem (and Jit.split)

I purchased MAXMSP a month ago on the educational discount and was told that I would not be charged for the Upgrade to MAX5. I received the key for MAX5, but it did not authorize Jitter. It seems odd because Jitter is no longer offered separate for students anymore…it is considered to be one with MAX5 So I need to either:

a) pay full price for Jitter ( : )
b) re-purchase the entire student package (wtf)

If I would have waited a month I would have spent the same 250 dollars but also received Jitter. I didn’t because I was told everything would be free. What’s the deal, anyone know?

Also when I try to use jit.split, MAX crashes:

zgetfn (imbed): corrupt object
zgetfn (attr_get): corrupt object

There are no inlets/outlets on the object

I’m not sure if this is related to not having it authorized, but other .jit objects do not do this. Going to Extras – Jitter Tester also crashes MAX5

#37315

You must be logged in to reply to this topic.