Forums > MaxMSP

Used a .vst earlier today and now Max can't handle it

March 29, 2010 | 10:27 pm

I made a generative patch and used kore.vst to add a nice synth pad in it. It worked fine a month ago when I made it, and great again when I ran it this morning for about 2 hours while I was reading. I started fiddling with some of the timing of some sounds with the [dac~] off and when I turned it back on, Max stopped responding and I had to force quit. Now, every time I load up the patch it crashes. None of my changes were saved, so it’s essentially the same file I opened up this morning….but now it ‘remembers’ this crash and won’t work. I’ve renamed the kore.vst file and that lets me load the patch and get into Max at least, but as soon as I load the kore.vst…crash.

What could be causing this? I’m using Max/MSP 4.6 w/ Jitter 1.6 on OS X.5.8

Thanks


March 29, 2010 | 10:32 pm

Try blowing your audio preferences away, they may have got set to some weird state.

~/Library/Preferences/Max Preferences Folder


March 29, 2010 | 11:05 pm

ACK! I got so hopeful! But my hope popped =,( No dice, still get the SWOD and crash. =,P I cleared out a "Max 4 Preferences" and a "Max 4.6 Preferences." I don’t know why there were two, but was also concerned about this…

http://img.photobucket.com/albums/v144/Bobsbarricades/Picture1-2.jpg


March 29, 2010 | 11:33 pm

Sorry. I remember having trouble with kore in max 4, but I don’t remember if it got resolved before 5 came out. You might try reinstalling the kore plug?

It may be that kore itself has stored some bogus information about Max 4 the host as well. Perhaps it has a relevant pref file.

-A


March 30, 2010 | 12:52 am

ARG! Indeed your mind is sharp =) None of that was working and I ran the NI service center which downloaded an update and then when I went to run the stand-alone player…it crashed. So it’s not a compatibility problem, nor a Max problem (for once!) and I’m talking with NI to see about a solution. I’ll post it here for archival purposes once resolved! Thanks for the help!


December 24, 2010 | 4:22 pm

Well I got all that figured out and was going to start a new thread..but I figured I could just reuse this thread.

I’m just trying to figure out if I am wasting time trying to get two separate kore.vst’s to run at the same time. It’s not working, and I could plug around more, but I wanted to know it was possible first.

plus – you think an ipad could handle those two? everything else is by orders of magnitude simpler.


Viewing 6 posts - 1 through 6 (of 6 total)