Forums > Jitter

video fade in white

July 23, 2009 | 7:53 pm

Hey you all!
I was trying to make a simple fade out in white (a video fading in white). Any clue¿?
I have been trying the jit.xfade, but doesn´t fade completely white.
I am working with open gl(videoplane).
Thanks a lot!!!!


July 23, 2009 | 9:22 pm

create a char matrix with all 255 values ;-


July 23, 2009 | 10:20 pm

Thanks a lot for replying… finally I solved with x fade… But I am curious about ur proposal. I haven´t understood really well. I tested but I don´t really understand matrix… De problem I see (but as I said I might be doing wrong) is that jumps from the image to white with no fade….
thanks a lot!!



MJ
July 25, 2009 | 12:45 am

how did you solve it with xfade ?


July 25, 2009 | 8:11 am

look,

#P window setfont "Sans Serif" 9.;
#P window linecount 1;
#P newex 284 61 48 196617 loadbang;
#P newex 263 226 41 196617 * 0.01;
#P message 150 115 76 196617 read bball.mov;
#N counter 2 0 100;
#X flags 0 0;
#P newobj 263 196 83 196617 counter 2 0 100;
#P user jit.pwindow 248 362 82 62 0 1 0 0 1 0;
#P flonum 263 275 35 9 0 0 0 3 0 0 0 221 221 221 222 222 222 0 0 0;
#P message 263 295 50 196617 xfade $1;
#P newex 240 319 103 196617 jit.xfade @xfade 0.5;
#P user jit.pwindow 102 189 82 62 0 1 0 0 1 0;
#P toggle 130 54 15 0;
#P newex 130 85 52 196617 metro 40;
#P message 394 112 83 196617 setall 255 , bang;
#P user jit.pwindow 417 196 82 62 0 1 0 0 1 0;
#P newex 387 146 55 196617 jit.matrix;
#P newex 130 143 63 196617 jit.qt.movie;
#P connect 14 0 5 0;
#P connect 14 0 12 0;
#P connect 14 0 3 0;
#P connect 4 0 0 0;
#P fasten 4 0 11 0 135 108 268 108;
#P connect 13 0 9 0;
#P connect 11 0 13 0;
#P connect 12 0 0 0;
#P connect 0 0 6 0;
#P connect 2 0 7 1;
#P connect 6 0 7 0;
#P connect 7 0 10 0;
#P connect 9 0 8 0;
#P connect 8 0 7 0;
#P connect 5 0 4 0;
#P connect 3 0 1 0;
#P connect 1 0 2 0;
#P window clipboard copycount 15;


Viewing 5 posts - 1 through 5 (of 5 total)