vst Max 5

Jul 10, 2008 at 5:31pm

vst Max 5

Hello,

I try to load a plug-in which always worked under 4.6 and it crashes Max5.
Has the vst object changed?

#38820
Jul 11, 2008 at 11:16am

I tried to launch it under 4.6 and it works. I guess that Max 5 vst object has changed.

#135762
Jul 11, 2008 at 12:05pm

what plugin is it? if it is a pluggo vst it will not work period.

oli

#135763
Jul 11, 2008 at 12:13pm

it is prosoniq ‘s vocoder which works well under 4.6

#135764
Jul 11, 2008 at 12:41pm

On 11 juil. 08, at 14:13, Hans Mittendorf wrote:

> it is prosoniq ‘s vocoder which works well under 4.6

If you are refering to:

http://www.prosoniq.com/main/orangevocoder/

I don’t think it’s supported, because the [vst~] object in Max 5
requires Universal Binary vst plugins.

Best,
ej

#135765
Jul 11, 2008 at 4:51pm

I was reminded by Andrew that I did not specify anything which is true, soory I am still someone who does not consider the windows platform….

So, I am under OSX.4 the plug-in is the prosoniq vocoder 2.7.
Someone pointed out that max5 needs UB, I guess that could be the problem.
Any other ideas?

#135766

You must be logged in to reply to this topic.