vst plug-ins

Jul 2, 2008 at 7:59am

vst plug-ins

Hi,

I have installed GRM Tools as vst plug-ins on my Mac. I haven’t succeeded yet to load them into Max/MSP. When I use the vst~ object and enter the name of the plug-in I want to use (e.g. “vst~ GRM BandPass Stereo” , I receice an error: “can’t find BandPass”.

The plug-ins are in the Library/Audio/Plug-Ins/VST/GRM/ folder. I set one search path in the file preferences to this folder, but it doesn’t work.

How can I manage to use the GRM Tools plug-ins in Max/MSP?

Thanks,
Rainer

#38704
Jul 2, 2008 at 9:23am

Hi Rainer !

Have you tried selecting your GRM vst manually inside your GRM folder by using a simple ‘plug’ message patched to a ‘vst’ object ?

I do not believe Your GRM folder needs to set within you search path preferences anyway .

I am new to MAX , so I might be mistaken , maybe some the MAX ‘elite’ would be of more assistance .

kindest rgards sebastian

#135169
Jul 2, 2008 at 9:35am

You need to use quotes around the plug-in name because of the spaces.
BTW, don’t forget to insert your iLok, or the GRMTools will crash Max
(or whatever other software)…

p

On 02-juil.-08, at 09:59, Rainer.Buerck wrote:

>
> Hi,
>
> I have installed GRM Tools as vst plug-ins on my Mac. I haven’t
> succeeded yet to load them into Max/MSP. When I use the vst~ object
> and enter the name of the plug-in I want to use (e.g. “vst~ GRM
> BandPass Stereo” , I receice an error: “can’t find BandPass”.
>
> The plug-ins are in the Library/Audio/Plug-Ins/VST/GRM/ folder. I set
> one search path in the file preferences to this folder, but it doesn’t
> work.
>
> How can I manage to use the GRM Tools plug-ins in Max/MSP?
>
> Thanks,
> Rainer
>

#135170
Jul 2, 2008 at 3:36pm

>
>BTW, don’t forget to insert your iLok, or the GRMTools will crash
>Max (or whatever other software)…
>

no, not anymore!

(and i am quite proud to belive it is a little bit because of me
!!!! complaining gives results – sometimes!)

kasper

Kasper T. Toeplitz
noise, composition, bass, computer

http://www.sleazeArt.com

http://www.myspace.com/sleazeart

#135171
Aug 20, 2008 at 1:55pm

got similar problem…

but my error message is :
vst~ can’t fragload err -4

What do i have to do ?

#135172
Aug 20, 2008 at 2:50pm

#135173
Jul 9, 2012 at 2:09pm

Hi all, just try copying the plugin inside the same folder and delete the spaces on the plugin names. Then open the patch and correct the plugin names to those new ones without spaces, and voila! … don’t forget to inser your iLok of course.

#135174
Jul 10, 2012 at 10:37am

“4 years ago”.

how do you guys always come up with threads like that? by searching the archive in order to find questions? :)

-110

#135175
Jul 10, 2012 at 10:44am

Now I wonder what was my last contribution to this old post… 3 years ago!

p

#135176

You must be logged in to reply to this topic.