vst~ stupidity

Jan 25, 2010 at 3:30pm

vst~ stupidity

Hey maxers –

So of course I ignore discussions of vst~ until I need it… and the forum search isn’t yielding any good info. Is vst~ pretty much totally gone? When I try to load VST plugins from /Library/Audio/Plug-Ins/VST/ I either get a crash or an initialization error (the latter for Pluggo plugins). Running Max 5.1.2 on a MacBook, OSX 10.6.2.

brad

http://music.columbia.edu/~brad

#48010
Jan 25, 2010 at 3:45pm

 
i use max 4 … but from what i recall loading pluggo plugs ins gone in max 5, that was a 450-460 feature.
 
otherwise [vst~] should be even better as it was before. (which doesnt mean that all plug-ins
work with it.
 

#172647
Jan 25, 2010 at 8:53pm

vst~ working normally for me in 10.5.8 with the latest max version

#172648
Jan 26, 2010 at 2:05pm

VST plug-ins needs to be Universal Binary for sure. Pluggo plug-ins don’t run in the vst~ object in Max 5.

#172649

You must be logged in to reply to this topic.