vst~ [working but functionality is not all there] (Softube Dyna-mite)

Apr 1, 2013 at 1:49pm

vst~ [working but functionality is not all there] (Softube Dyna-mite)

Hi all,

I have a problem with Softube – Valley People Dyna-mite. Everything works besides the “ext/DET” setting (External source for ducking/keying). The plugin gives me an error message [Warning: EXTERNAL SIDE CHAIN NOT DETECTED!] Can this be fixed? How would i go about it?
Once the setting is engaged the sound it produces is just beautiful!(not using a second bus channel) I cannot reproduce it in any other gate.

Thanks for your help!

#66976
Apr 2, 2013 at 11:56am

Someone? I need to get this working. Im at a standstill…

#241053
Apr 2, 2013 at 7:31pm

Up.

#241054
Apr 2, 2013 at 8:00pm

I think you need to share your patch first.

#241055
Apr 2, 2013 at 8:27pm

Theres nothing extra-ordinary about the patch. Simple [buffer~], [groove], [ezdac~].
Theres something else that needs to be inside the patch for the external side-chain to work…. I’ve got no idea what it could be.
Normally a sidechain uses a second channel on a daw as-well as bussing..(as far as i know)
Personally when i use it in logic i dont use a second channel or any busses, i simply flip the setting to EXT and it gives me that extra smack. Perhaps its feeding the signal twice, or something like that? I’ve no idea….

– Pasted Max Patch, click to expand. –

Any help appreciated!!

#241056
Apr 2, 2013 at 8:44pm

Perhaps you can get it to work by specifying an additional argument for input channels to vst~

vst~ 3 2 blahblah

-A

#241057
Apr 2, 2013 at 8:56pm

Nope, no difference… :(
When i open the plugin in Logic and select the EXT setting this is the definition it displays:

Inverse Envelope Follower (using EXT SIDE CHAIN):
Signal gain is determined by LEVEL of EXTERNAL SIGNAL. A 1dB increase of EXT SIGNAL (over THRESHOLD) causes a 1 dB decrease in signal gain. PEAK detection.

#241058
Apr 2, 2013 at 10:42pm

What do you mean by “no difference”?

Are you able to send your side chained audio in through the 3rd inlet?

-A

#241059
Apr 2, 2013 at 10:52pm

Im not sure im understanding….
Do you mean something like this?

– Pasted Max Patch, click to expand. –

Sorry for the noobyness..

#241060
Apr 2, 2013 at 11:20pm

Yeah, if sampleProcess3 contains the audio you wish to use as the sidechain trigger.

If it’s not working then the next thing to try is to see if it’s any different when loaded as a VST.

Are there any options inside the plug for choosing the source of the side chain input?

-A

#241061
Apr 2, 2013 at 11:37pm

No it did not work that way.
Im not sure if i understand what you mean by “if it's any different when loaded as a VST”. Do you mean something like this?

– Pasted Max Patch, click to expand. –

And no there are no options for choosing the source of the side chain input. The plugin looks exactly like in the picture:

[attachment=219847,5365]

Attachments:
  1. softubedynamite.jpg
#241062
Apr 3, 2013 at 12:27am

I meant load the vst version of the plug instead of the AU.

I’ll do some digging around concerning our support for sidechains. Sorry it’s not working now.

Cheers

-A

#241063
Apr 3, 2013 at 1:35am

Oh Man!!! Its working!!! Thank you so soo much! You are such a lovely man!! You dont know! :D (i can now move on)
I really didn’t think that a (.vst) would be any different from a (.component). I dont mind using it. It works, thats all i need! (still quite strange that the (.component) doesn’t work and the (.vst) does…)

In comparison though, under Logic Pro(running .component) and Max(.vst) with the sample loaded. The RELEASE is quicker in Max by 0.05. Although possibly it might be the THRESHOLD setting as in Logic its 0.1dBv more. (I cant set the exact same value) doesn’t matter.
Anyways thanks again! Have a great day!

#241064

You must be logged in to reply to this topic.