Forums > MaxMSP

WaveShell-VST in vst-object

February 28, 2008 | 10:46 am

Hi,
I try to load Wave-PlugIns (via the WaveShell-VST 5.9.7) in the vst
object, but I have no success.
First, when I choose the WaveShell-VST I get no subfolder, where the
PlugIns are normally showing up.
Choosing the Waveshell, I get the following message:

WaveShell-VST is not compatible with current application.
WaveShell-VST and the Waves PlugIns can only run in applications that
support VST shell PlugIns (kPlugCategShell).

All on an MacBookPro (OS X4.11) and latest MaxMSP (463).

The WaveShell-AU version works fine in Live and ProTools, but MaxMSP
has no "official" au-object :-((
Any hints solving this problem is appreciated.

regards
rH


July 12, 2008 | 4:31 pm

Hi,

I hoped that in MaxMSP v5 the vst-object does support "Waves" VST-
PlugIns,
but I got the error with Waves VST Plugins v6.0.0):

"WaveShell-VST is not compatible with current application.
WaveShell-VST and the Waves PlugIns can only run in applications that
support VST shell PlugIns (kPlugCategShell)"

Is there a small hope that this issue will be fixed in future ?

regards
rH


Viewing 2 posts - 1 through 2 (of 2 total)