webcam on windos intel mac

May 18, 2008 at 2:16pm

webcam on windos intel mac

Hi Everybody,

I’m trying to use a webcam in windows on a Intel Mac. And I can’t get it to work. these errors occure
� error: jit.qt.grab: could not create video channel -9405
� error: jit.qt.grab: error opening device for grab

help me!

#37862
May 18, 2008 at 2:25pm

Joost skrev:
> Hi Everybody,
>
> I’m trying to use a webcam in windows on a Intel Mac. And I can’t get it to work. these errors occure
> � error: jit.qt.grab: could not create video channel -9405
> � error: jit.qt.grab: error opening device for grab
>
>
jit.qt.grab doesnt work on windows. Use jit.dx.grab instead.

Andreas

#131127
May 18, 2008 at 2:31pm

jit.dx.grab
gives an error aswell
jit.dx.grab no such object

#131128
May 18, 2008 at 5:31pm

The problem was that I had jitter 1.2 installed now I got 1.5 installed and the “not such object” error is gone. But the problem is still there. The webcam doesn’t work?? I got the Logitech Express webcam installed on windows XP on a intel MAC.
When the grab opens but it doesn’t show anything?? Hope some one can help me with this…

#131129
May 21, 2008 at 5:27am

are you seeing the webcam listed as a vdevice, or as an input when
you populate the relevant menus in the jit.dx.grab (or jit.qt.grab)
help patch? you may be missing a driver…

On May 18, 2008, at 1:31 PM, Joost wrote:

>
> The problem was that I had jitter 1.2 installed now I got 1.5
> installed and the “not such object” error is gone. But the problem
> is still there. The webcam doesn’t work?? I got the Logitech
> Express webcam installed on windows XP on a intel MAC.
> When the grab opens but it doesn’t show anything?? Hope some one
> can help me with this…
>

#131130

You must be logged in to reply to this topic.