Forums > MaxMSP

Weird Max/MSP disease

May 19, 2008 | 1:36 pm

Hello,

I didn’t have any particular problems with Max/MSP (4.6.3) on this computer (Apple Black Macbook with OS X 10.4.11). As an example, I could use it up to 60% of CPU load at a latency of 128 samples without getting any glitch artifact.
Friday evening, everything was still working normally. Then I did not power on the computer during the week-end.
This morning, I discovered that -suddenly- a CPU of 20% (for a latency of 128 samples) is enough to produce lots of harsh glitches. The strange thing is that it happens only with Max/MSP (for example, Reaper still works normally). What happens ???

Thanks for your help,
-j


May 19, 2008 | 2:19 pm

I find I get glitches when my airport is turned on.

Don’t ask why!!!

Peiman

2008/5/19 julienbreval :

>
> Hello,
>
> I didn’t have any particular problems with Max/MSP (4.6.3) on this computer
> (Apple Black Macbook with OS X 10.4.11). As an example, I could use it up to
> 60% of CPU load at a latency of 128 samples without getting any glitch
> artifact.
> Friday evening, everything was still working normally. Then I did not power
> on the computer during the week-end.
> This morning, I discovered that -suddenly- a CPU of 20% (for a latency of
> 128 samples) is enough to produce lots of harsh glitches. The strange thing
> is that it happens only with Max/MSP (for example, Reaper still works
> normally). What happens ???
>
>
> Thanks for your help,
> -j
>


May 19, 2008 | 2:23 pm

julienbreval schrieb:
> This morning, I discovered that -suddenly- a CPU of 20% (for a
> latency of 128 samples) is enough to produce lots of harsh glitches.
> The strange thing is that it happens only with Max/MSP (for example,
> Reaper still works normally). What happens ???

Did you make a system update? Try to switch off airport, there where
issues with airport updates…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
– _|_)—-|—–()————–
———-()——–www.ccmix.com


May 19, 2008 | 2:24 pm

On 19 mai 08, at 15:36, julienbreval wrote:

> Hello,
>
> I didn’t have any particular problems with Max/MSP (4.6.3) on this
> computer (Apple Black Macbook with OS X 10.4.11). As an example, I
> could use it up to 60% of CPU load at a latency of 128 samples
> without getting any glitch artifact.
> Friday evening, everything was still working normally. Then I did
> not power on the computer during the week-end.
> This morning, I discovered that -suddenly- a CPU of 20% (for a
> latency of 128 samples) is enough to produce lots of harsh glitches.
> The strange thing is that it happens only with Max/MSP (for example,
> Reaper still works normally). What happens ???

Make a search on the forum. There were some recent discussion about
Airport issues on 10.4.11 which were causing CPU overloads.

HTH,
ej


May 19, 2008 | 6:22 pm

Yes, that’s because of Airport … I didn’t remark it before because I usually keep the CPU load below 10-15 percent.

Thanks for your help, I will try to find more about it on the forum.


Viewing 5 posts - 1 through 5 (of 5 total)