Forums > Dev

Why don't the examples in the ub sdk use obex extensions?

February 2, 2008 | 9:25 am

Just wondering.. The ub sdk was released after the 4.5.5 mac sdk, right?

I’d expect obex to be the new standard. Is there a specific reason why the examples in the ub sdk don’t use obex?

Mattijs


February 2, 2008 | 12:59 pm

Just guessing… but the UB SDK is only handling the differences between UB and PPC Mac. The change from CW to XCode as standard IDE was pretty massive.

One may hope Max 5 will bring a new, unified, SDK with everything in one place, to replace the current situation of needing to cross-ref between several documents.

OTOH, my wish is for a usable, Q’n'D SDK update document As Soon As Human[e]ly Possible. I know what’s in the existing documentation.-) And there will be a lot of updating to do.-(

I will not deny that, particularly for those starting development now, a Grand Unified SDK would be desirable.


February 2, 2008 | 1:52 pm

Quote: Peter Castine wrote on Sat, 02 February 2008 13:59
—————————————————-

> One may hope Max 5 will bring a new, unified, SDK with everything in one place, to replace the current situation of needing to cross-ref between several documents.

seconded


February 2, 2008 | 4:28 pm

thirded – from one who is just starting in development.. and finding it tough going!


Viewing 4 posts - 1 through 4 (of 4 total)