Why my standalone don't work without installed RunTime?

Sep 26, 2008 at 1:08pm

Why my standalone don't work without installed RunTime?

I’m confused!
It’s simply fatal!

I do own application(exe), but it is not started on the computer without installed Max RunTime!!!
Why so can occur?

I’ve copyed all files used in patch to Support folder, and application don’t have errors.

I’m create my work on WinXP on MacIntel MacBook Pro.
But try tested this work on 3 another PC computers.
If RunTime not installed – It’s not works, when I’ve install it – all is fine!

Any ideas?

Thanks for your time!

#40013
Sep 26, 2008 at 1:13pm

On 26 sept. 08, at 15:08, outoff wrote:

> I’m confused!
> It’s simply fatal!
>
> I do own application(exe), but it is not started on the computer
> without installed Max RunTime!!!
> Why so can occur?
>
> I’ve copyed all files used in patch to Support folder, and
> application don’t have errors.
>
> I’m create my work on WinXP on MacIntel MacBook Pro.
> But try tested this work on 3 another PC computers.
> If RunTime not installed – It’s not works, when I’ve install it –
> all is fine!
>
> Any ideas?

It’s a known issue, documented here:

http://www.cycling74.com/docs/max5/vignettes/core/standalone_platform_win.html

You need to install “Microsoft C Runtime Library”. Note that this
won’t be necessary anymore in the forthcoming 5.0.5.

Best,
ej

#141226
Sep 26, 2008 at 1:29pm

Uff!
Many thanks!
I very much was frightened)))

#141227

You must be logged in to reply to this topic.