Windows 8 install issue

Jan 16, 2013 at 11:11pm

Windows 8 install issue

I have a student with a Windows 8 and Max6 installation problem. After downloading and installing Max 6, on startup the following message appears: “…could not find the required user interface DLL. Please reinstall…” Repeated installations have not solved this. Have tried reinstalling the iLok driver but that didn’t help. Any suggestions?

#66081
Jan 16, 2013 at 11:35pm

Forgot to mention the specs:

Windows 8 Version 6.2.9200 Build 9200
Processor Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz, 1801 Mhz, 2 Core(s), 4 Logical Processor(s)
Installed Physical Memory (RAM) 4.00 GB
Integrated Intel HD Graphics
Asus Vivobook X202E.

#237904
Jan 22, 2013 at 2:40pm

Hello,
I also installed windows 8 with Max 6 for three or four days Everything worked fine until this morning. No way to open Max 6. I uninstalled and re-installed but when I open Max 6 I like message “Insufficient privileges to User start a low level driver” and if I try to open it as administrator I actually the message saying “This software installation of the InterLock (R) devices and drivers a reboot before running. (…)”. I installed InterLock (R) but like chared Max 6 will not open, it changes nothing. It is very unpleasant.

Windows 8 runs with PC HP i7.

[attachment=212996,4931] [attachment=212996,4932]

Attachments:
  1. 0MaxErreur1.JPG
#237905
Jan 22, 2013 at 4:09pm

Hello.

Are you trying to run under a different (Windows, User) Account than that which was used to install the software?

#237906
Jan 26, 2013 at 10:56am

Hello,

No, I use it with my username. The most surprising is that three days Max 6 Max for Live and turned correctly then the 4th day, no further response Max 6. As charred, I get the message telling me I need to install the drivers Interlock.
This is the first time I have this kind of problem and it is very unpleasant for many years with the license Max MSP and Max for Live, I can not use both software I work with regularly. I hope the team will trrouver Cycling 74 solution.

#237907
Feb 11, 2013 at 6:30am

hey charred.

I’ve noticed Windows 8 has some bizarre permission changes compared to Windows 7 which has been causing me a lot of software headaches as well. I got the same problem as you upon my install of Max 6. It’s probably because Max lacks permissions to read certain files — unfortunately I haven’t had the chance to discover exactly which ones. In the meantime, you can make it work simply by clicking the ‘run this program as administrator’ in the shortcut.

#237908
Feb 11, 2013 at 7:21am

Sorry folks, completely slipped my mind to get back to this.

You may find this tool helpful in tracking down where either Max or the PACE stuff is messing up:

https://www.microsoft.com/en-ie/download/details.aspx?id=7352

Usually these things can be fixed by altering permissions on certain directories or Registry keys, but you have to know which.

#237909
Apr 24, 2013 at 5:52pm

hey guys.. had the same problem. Fixed it by running Max6 with admin privileges (right click, ‘run as administrator’)

hope this helps

#237910
Sep 16, 2013 at 3:51pm

I’ve been able to get Max to install and run on Windows 8 pro but Jitter is giving me a lot of resistance.

No jit.qt.movie playback on Max 6.1.3 64bit, and while it works on the 32bit version of Max, it crashes if you make a jit.window.

Thoughts?

#265451

You must be logged in to reply to this topic.