Forums > Jitter

Windows + Firewire instability

January 18, 2006 | 3:54 am

Jitter 1.5 has been running flawlessly and speedily on my Windows XP machine.
But, have experienced instability when using Firewire: irregular frame rate, freezing, Max crashing, machine crashing, etc.

Oddly, the situation is identical if it’s a camera connected to the Firewire port, or an external drive.
In either case, removing the attached device clears up the problems instantly.

Has anyone experimented with drivers, system settings, etc.

This is not a proper bug report — just hoping someone has experienced the same, and can offer some tips or solutions.

Thanks
Kurt
http://retnull.com

http://auv-i.com


January 18, 2006 | 7:57 pm

f*** me, I think you’re right! I have been trying to solve my problems with
irregular frame rates for quite some time now, and I’ve tried everything,
patch wise, without luck. I never linked the problem to firewire in general.
When I test my patches I always have my m-audio firewire 410 connected. I
just ran a test without it, and my patch is fine.
Is this something that can possibly be solved in a (near) future jitter
update, or should I just get rid of my 410 and switch to usb?

t_


January 18, 2006 | 8:12 pm

maybe I shouldn’t jump to conclusions that fast… though it looks like the
problem has cleared for the most part. Can anyone confirm they get really
smooth framerates while using while a firewire device on windows?

t_



wk
January 18, 2006 | 10:43 pm

try this :

support.microsoft.com/kb/885222

and disabling firewall from 1394,

i had issues with fire-i camera it was solved by this,

hope this helps for you
wojciech


June 5, 2006 | 3:55 pm

Does anyone have more info about winxp/jitter firewire camera problems?

I have Imaging Source DMK 21F04 FireWire monochrome camera, which I am attempting to use in installation. It works with dx.grab for a while, but then totally crashes max/jitter without warning. I tried that microsoft hotfix, but does not seem to make any difference.

I have made suggested windows registry alterations for 1934 Bus host controller – should do them also to Imaging Source (which is shown in device manager as an separate device)?


Viewing 5 posts - 1 through 5 (of 5 total)