Forums > MaxMSP

XSample library on Max5 (Xp)

August 4, 2008 | 10:31 am

Hi,

on Max5 Win Xp, the XSample library does not work…

The objects instantiate and works but when you close the patcher you
get an error window saying:

Tooltip: Max.exe – Application error

And then Max crashes…

Hope there is a solution…

All the best


Alessandro Fogar

http://www.fogar.it


August 5, 2008 | 12:22 am

I may be wrong, but I believe the XSample objects were created by an independent developer. You could try mailing them from here:

http://grrrr.org/

But it’s likely they would also need to wait for the Max5 SDK to come out first.

(or check your help files/docs for xsample to find a better link to the creator; i only know of that link because of this one where an xsample library was stored:

http://grrrr.org/ext/beta/max/osx/

but there’s also this one which shows that xsample wasn’t updated beyond Max4.5:

http://www.parasitaere-kapazitaeten.net/~thomas/ext/


August 20, 2008 | 12:56 am

Hi all,
i think i found the reason for the problems of flext-based externals unders Max5 for Windows and put up binaries for xsample, py/pyext, pool and vasp on http://grrrr.org/ext/beta .
Please report back in case there are further issues.
gr~~~


August 20, 2008 | 7:57 am

Thomas,

Works well (tried on Xp).

Many thanks


Alessandro Fogar

http://www.fogar.it

2008/8/20 Thomas Grill :
>
> Hi all,
> i think i found the reason for the problems of flext-based externals unders Max5 for Windows and put up binaries for xsample, py/pyext, pool and vasp on http://grrrr.org/ext/beta .
> Please report back in case there are further issues.
> gr~~~
>
>
>


Viewing 4 posts - 1 through 4 (of 4 total)