System Requirements

    Max 7

    (includes MSP, Jitter, Gen and support for Max for Live)

    An Intel® Mac with Mac OS X 10.7 (or later), OR a PC with Windows 7 (or later); Multicore processor; 2 GB RAM; 1024x768 display; broadband internet connection for installation; Quicktime recommended for Jitter programming in Windows 32-bit.

    Mira

    Mac System Requirements: Compatible with iPad and iPad Mini. Requires iOS 5.0 (or later), and Mac OS 10.6 (or later), and Max version 6.1.3 (or later). Requires the Bonjour library which is installed by default on Mac.

    Windows System Requirements: Compatible with iPad and iPad Mini, Windows 7 or 8, and Max version 6.1.4 (or later). Requires the Bonjour library which is not installed by default. Click here to download Bonjour library (print services).

    System Requirements for Older Versions of Max

    Max 6 (includes MSP, Jitter, Gen and support for Max for Live)

    Mac System Requirements: Mac Intel machine running OS X 10.5 or later, and 1 GB RAM. Jitter requires QuickTime 7.1 (or later), an OpenGL-compatible graphics card, and OpenGL 1.4 (or later).

    Windows System Requirements: Windows XP, Vista, or Windows 7 machine with a Pentium 4 (R) or Celeron (R) compatible processor or higher and 1 GB RAM. Jitter requires QuickTime 7.1 (or later), an OpenGL-compatible graphics card, and OpenGL 1.4 (or later). An ASIO-compatible sound card recommended for optimum audio performance.

    Max for Live System Requirements

    For full Max for Live compatibility, Max 6 requires Live 8.2.8 (or later).

    Max/MSP/Jitter 5.1

    (includes support for Max for Live)

    Mac System Requirements: Mac PPC or Intel machine running OS X 10.4.11 or later, and 1 GB RAM. Jitter requires QuickTime 7.1 (or later), an OpenGL-compatible graphics card, and OpenGL 1.4 (or later).

    Windows System Requirements: Windows XP, Vista, or Windows 7 machine and 1 GB RAM. Jitter requires QuickTime 7.1 (or later), an OpenGL-compatible graphics card, and OpenGL 1.4 (or later). An ASIO-compatible sound card recommended for optimum audio performance.

    Max for Live System Requirements

    For full Max for Live compatibility, Max 5.1 requires Live 8.2.8 or greater.

    System Requirements for Older Versions of Cyclops

    Cyclops 1.4.1

    Mac System Requirements

    cyclops:

    • Intel or PPC Macintosh (Max 6 requires Intel)
    • Max/MSP 5.x (optionally Jitter 1.7) or Max 6
    • Mac OS X 10.3.9 or later (10.4 recommended) (Max 6 requires 10.5+)
    • 256 MB memory
    • QuickTime 7 or higher
    • QuickTime-compatible video input device
    • Video camera or other video source

    jit.cyclops:

    • Intel or PPC Macintosh (Max 6 requires Intel)
    • Max/MSP 5.x and Jitter 1.7 or Max 6
    • Mac OS X 10.3.9 or later (10.4 recommended) (Max 6 requires 10.5+)
    • QuickTime 7 or higher
    • QuickTime-compatible video input device
    • Video camera or other video source

    Windows System Requirements

    cyclops:

    • Windows XP (Home or Pro)
    • 256 MB memory
    • Max/MSP 5.x (optionally Jitter 1.7) or Max 6
    • QuickTime 7 or higher
    • QuickTime-compatible video input device
    • Video camera or other video source

    jit.cyclops:

    • Windows XP (Home or Pro)
    • 256 MB memory
    • Max/MSP 5.x and Jitter 1.7 or Max 6
    • QuickTime 7 or higher
    • QuickTime-compatible video input device
    • Video camera or other video source

    Cyclops 1.3

    Mac System Requirements

    * Intel or PPC Macintosh
    * Max/MSP 4.6.x (optionally Jitter 1.6.x)
    * Mac OS X 10.3.9 or later (10.4 recommended)
    * 256 MB memory
    * QuickTime 6 or higher
    * QuickTime-compatible video input device
    * Video camera or other video source

    jit.cyclops

    * Intel or PPC Macintosh
    * Max/MSP 4.6.x and Jitter 1.6.x
    * Mac OS X 10.3.9 or later (10.4 recommended)
    * QuickTime 6 or higher
    * QuickTime-compatible video input device
    * Video camera or other video source

    Windows System Requirements

    * Windows XP (Home or Pro)
    * 256 MB memory
    * Max/MSP 4.6.x (optionally Jitter 1.6.x)
    * QuickTime 6 or higher
    * QuickTime-compatible video input device
    * Video camera or other video source

    jit.cyclops

    * Windows XP (Home or Pro)
    * 256 MB memory
    * Max/MSP 4.6.x and Jitter 1.6.x
    * QuickTime 6 or higher
    * QuickTime-compatible video input device
    * Video camera or other video source