10.4.6 breaks some Pluggos?


    Apr 12 2006 | 7:02 pm
    OS: 10.4.6
    Host(s) Live 5.02, 5.2, Peak 5.02, DP 4.61
    Limofive v. 03
    After upgrading from 10.4.5 - 10.4.6, I noticed that the Pluggos "Limofive" and "Swish" don't work anymore. With Limofive the error message is this:
    Pluggo: Loading effect jk-limofive
    * error: can't fragload !/~ (missing <>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    * error: can't fragload !/~ (missing <><>), err -2804
    Swish crashed the application repeatedly. I contacted Limofive's developer and he thought the problem may be with Pluggo itself. I tried reinstalling Pluggo but to no avail. Any ideas? I recently saw that EAS is confirming some problems caused by some 10.4.6 updates.
    Thanks

    • Apr 13 2006 | 3:02 pm
      Sounds like it's the same problem thats also affectet som MaxMSP stuff.
      The fix for MaxMSP is to run the Mac OS 10.4.6 Combo update, this might
      also be the case here?
      /J
    • Apr 14 2006 | 12:37 pm
      Thanks. I think that's what I heard regarding the EAS stuff too. I guess I'm the only one who had difficulty with this. I'm surprised. DLing the combo update now (140 MB! ughh). I hope it will let me instal even though I already did the delta installer. I don't want to have to rollback. Will report back.
    • Apr 15 2006 | 10:39 pm
      It worked!
      I didn't have to do anything more than download the giant combo update and run it.
      Thanks!