33 free plugins broken link


    Jan 17 2006 | 2:48 pm
    Hi,..the link to these beauties lead to nowhere..is there any possibility to get them elsewhere?
    best
    mic

    • Jan 17 2006 | 4:38 pm
      On 1/17/2006 7:48 AM, mic wrote::
      > Hi,..the link to these beauties lead to nowhere..is there any possibility to
      > get them elsewhere?
      Which link are you speaking of -- the Pluggo Jr. link ?
      --
      wallace winfrey
      wally@cycling74.com
    • Jan 17 2006 | 4:55 pm
      I think he's referring to the 'Cool plugs' link on the
      main page, which links to macmusic.org, but the link
      from there to Greg Davis' site is broken - I mailed
      Greg about this a couple of days ago.
      Btw, would yours be the proper address to send broken
      links etc to ?
      cheers
      Roger
    • Jan 17 2006 | 5:03 pm
      On 1/17/2006 9:55 AM, ROGER CARRUTHERS wrote::
      > I think he's referring to the 'Cool plugs' link on the
      > main page, which links to macmusic.org, but the link
      > from there to Greg Davis' site is broken - I mailed
      > Greg about this a couple of days ago.
      Ahh, yeah, not much we can do about broken links that aren't even on our site.
      > Btw, would yours be the proper address to send broken
      > links etc to ?
      support@cycling74.com is where any and all emails about broken/strange site
      functionality should go (including broken links). this will ensure that the
      problem is recorded and routed to the right person to fix it.
      cheers
      w
      --
      wallace winfrey
      wally@cycling74.com
    • Jan 17 2006 | 5:04 pm
      I send him a mail about that quite a long time ago. If I remember
      well, the plugins has been removed since they worked under os9. A OS
      X version was supposed to be updated ... "soon".
      That said, I must admit I'm not sure I remember well. Moreover, I may
      have missed the OS X version since...
      Julien.
    • Jan 17 2006 | 5:13 pm
      ..yes it was for Greg Davis pluggos..i know cycling can't really do anything about that broken link, just to know if could get them elsewhere..so, ok i'll look soon for an updated version
      thanks anyway
      mic
    • Jan 17 2006 | 7:32 pm
      There was a thread about these plugins over at osxaudio, and a couple of people have up-dated them and made them available again. You can find links to downloads in this thread: http://www.bigbluelounge.com/forums/viewtopic.php?t=27004&am p;start=0
      Apparently they are not entirely bug-free.
      Cheers
      Brad
    • Jan 17 2006 | 8:39 pm
    • Jan 17 2006 | 10:42 pm
      when i run the pluggo au scan on these i get errors due
      to all of these plugs having the same id. is there a way to
      edit the id's so that they don't duplicate?
      thanks
      bruce
      "Reality is that which, when you stop believing in it, doesn't go away."
      Philip K. Dick
    • Jan 19 2006 | 1:35 am