airport/audio fix notification?


    Jul 10 2008 | 6:29 pm
    On Jul 10, 2008, at 1:13 PM, Gregory Taylor wrote:
    > Marc, you've got the Airport turned off if you're
    > using a Macintosh, right?
    By the way, is there any forum for announcements as to if/when
    Apple fixes this (assuming the Great Void is, in fact, Aware)?
    My software-updater keeps wanting to install the AirportExtreme
    update that causes the problems... I keep saying "no! no! no!"
    but my will is weakening (and soon I need to migrate to Leopard).
    brad

    • Jul 10 2008 | 6:54 pm
      On Jul 10, 2008, at 11:29 AM, Brad Garton wrote:
      > On Jul 10, 2008, at 1:13 PM, Gregory Taylor wrote:
      >
      >> Marc, you've got the Airport turned off if you're
      >> using a Macintosh, right?
      >
      > By the way, is there any forum for announcements as to if/when
      > Apple fixes this (assuming the Great Void is, in fact, Aware)?
      > My software-updater keeps wanting to install the AirportExtreme
      > update that causes the problems... I keep saying "no! no! no!"
      > but my will is weakening (and soon I need to migrate to Leopard).
      >
      LOL.
      You just about made me burst a lung with that :)
      stay strong!
      _Mark
    • Jul 11 2008 | 1:54 am
      On Jul 10, 2008, at 11:29 AM, Brad Garton wrote:
      > On Jul 10, 2008, at 1:13 PM, Gregory Taylor wrote:
      >
      >> Marc, you've got the Airport turned off if you're
      >> using a Macintosh, right?
      >
      > By the way, is there any forum for announcements as to if/when
      > Apple fixes this (assuming the Great Void is, in fact, Aware)?
      > My software-updater keeps wanting to install the AirportExtreme
      > update that causes the problems... I keep saying "no! no! no!"
      > but my will is weakening (and soon I need to migrate to Leopard).
      >
      > brad
      I had this fun problem briefly, Brad. Upgrading from 10.5.3 to 10.5.4
      seems to have solved it as advertised. Haven't heard it since.
      Apple *sort of* claims 10.5.4 as a fix here:
      But then CDM reported 10.5.4 as an Airport fix here, with other users
      validating:
      Vlad
      Vlad Spears
      Tanj! I'm already out of Known Space!
      http://www.daevlmakr.com
    • Jul 11 2008 | 2:13 pm
      I guess they must have fixed it. I just realized that I've had
      the airport on on a machine that I usually keep it turned off
      on (uh... does that parse?) for a week or so, and nothing bad happened. I didn't even notice I'd left it on.