Ambisonics objects problems


    Jul 25 2010 | 6:06 pm
    Hello there I have some problems with the new ambisonics externals from ICST, I get the "unable to load object bundle executable, expecting /usr/libSystem.B.dylib etc.
    Strange thing I get it also with another object compiled in 10.6.x
    I am n OS X 10.4.11
    latest Max.
    anyone any similar experience?

    • Jul 29 2010 | 3:50 am
      I have encountered this issue too. You will need to obtain a version of the externals built for 10.4.x, or upgrade your OS to 10.6.x.
      Eric