auto-DSP-on broken


    Oct 06 2008 | 7:53 am
    Last update breaks below patch, which upon launch should turn on DSP automatically. The curious thing is that DSP-status says DSP has actually turned on, but no so for the patch itself.
    _
    johan

    • Oct 06 2008 | 8:35 am
      hi johan,
      your patch doesn't work for me either, but this one actually does :
      cheers
      g
      2008/10/6 jvkr
      >
      > Last update breaks below patch, which upon launch should turn on DSP
      > automatically. The curious thing is that DSP-status says DSP has actually
      > turned on, but no so for the patch itself.
      >
      > _
      > johan
      >
      >
      >
      >
    • Oct 06 2008 | 7:42 pm
      > ... but this one actually does
      Hmm. Not overhere (5.0.5. on 10.5.5). On a faint hunch, is it that DSP-on without any signal processing, which is now possible, has actually broken something?
      _
      johan
    • Oct 06 2008 | 8:06 pm
      Hi Johan.
      Your patch works fine here.
      os x (10.4.11), max5.05
      Ciao
    • Oct 06 2008 | 9:16 pm
    • Oct 06 2008 | 9:22 pm
      > Your patch works fine here.
      > os x (10.4.11), max5.05
      Just switched to other partition with 10.4.11 and indeed... Wait, until I try a second time after closing the patch without turning dsp off. How is that for you? Thanks for the feedback.
      _
      johan
    • Oct 06 2008 | 10:26 pm
      jvkr wrote:
      > Just switched to other partition with 10.4.11 and indeed... Wait,
      > until I try a second time after closing the patch without turning dsp
      > off. How is that for you? Thanks for the feedback.
      >
      works also fine.
      Ciao
    • Oct 07 2008 | 7:30 pm
      I could be misunderstanding this thread but David Z. addressed this issue a while back(in fact, he addressed it regarding all OSX versions) here:
      I usually use a long-delay(1000-5000ms) as well as a deferlow and it usually works but read the above linked post and hopefully that will explain it.
    • Oct 07 2008 | 7:33 pm
      oh wait, i scrolled down further on that post and see that jvkr posted to it as well, so you've probably already read it. sorry, never mind.