Beta - Installing 3rd party libraries


    Jul 06 2006 | 6:41 pm
    Hi - sorry to bother, but I still cant seem to get my AUVI library
    working under the Max 4.6b11 and Jitter 1.6 betas.
    Ive installed CFM Support, and im on a PPC machine. Ive placed
    AUVI.lib in the normal place in /Applications/Max 4.6/AUVI.lib along
    with the keys, same as with 4.5.7 et. all. When trying to instantiate
    an AUVI jitter object, I get an error. Does CFM support only work
    with objects/externals and not libraries? Ive noticed jitter is no
    longer a jit.lib, but a framework. Does this mean AUVI needs to be
    updated or?
    Should this work? Does AUVI need to go somewhere else? Ive installed
    the objects and helpfiles, etc in the correct places..
    Sorry if ive missed something obvious, but I did check to docs, to no
    avail.
    Thanks,
    v a d e //
    www.vade.info
    abstrakt.vade.info

    • Jul 06 2006 | 7:27 pm
      On Jul 6, 2006, at 11:41 AM, vade wrote:
      > Hi - sorry to bother, but I still cant seem to get my AUVI library
      > working under the Max 4.6b11 and Jitter 1.6 betas.
      >
      > Ive installed CFM Support, and im on a PPC machine. Ive placed
      > AUVI.lib in the normal place in /Applications/Max 4.6/AUVI.lib
      > along with the keys, same as with 4.5.7 et. all. When trying to
      > instantiate an AUVI jitter object, I get an error. Does CFM support
      > only work with objects/externals and not libraries? Ive noticed
      > jitter is no longer a jit.lib, but a framework. Does this mean AUVI
      > needs to be updated or?
      >
      > Should this work? Does AUVI need to go somewhere else? Ive
      > installed the objects and helpfiles, etc in the correct places..
      Sorry, but Jitter CFM objects will not work for the meantime. We may
      be able to address this with a new version of CFM jitlib (v1.5.3),
      but there might be additional issues which prevent this from
      happening. If we are able to get working, you will also need to have
      both jitlib and AUVI.lib inside the /Library/CFMSupport folder which
      is the only place we can load shared CFM libraries from.
      Thanks for your patience.
      -Joshua
    • Jul 06 2006 | 7:52 pm
      No worries!
      Just glad to know Im not going crazy and cant RTFM and all ;)
      thanks for the work. 1.6 is fucking badass - if you dont mind me
      saying.*ahem*
      v a d e //
      www.vade.info
      abstrakt.vade.info
      On Jul 6, 2006, at 3:27 PM, Joshua Kit Clayton wrote:
      >
      > On Jul 6, 2006, at 11:41 AM, vade wrote:
      >
      >> Hi - sorry to bother, but I still cant seem to get my AUVI library
      >> working under the Max 4.6b11 and Jitter 1.6 betas.
      >>
      >> Ive installed CFM Support, and im on a PPC machine. Ive placed
      >> AUVI.lib in the normal place in /Applications/Max 4.6/AUVI.lib
      >> along with the keys, same as with 4.5.7 et. all. When trying to
      >> instantiate an AUVI jitter object, I get an error. Does CFM
      >> support only work with objects/externals and not libraries? Ive
      >> noticed jitter is no longer a jit.lib, but a framework. Does this
      >> mean AUVI needs to be updated or?
      >>
      >> Should this work? Does AUVI need to go somewhere else? Ive
      >> installed the objects and helpfiles, etc in the correct places..
      >
      >
      > Sorry, but Jitter CFM objects will not work for the meantime. We
      > may be able to address this with a new version of CFM jitlib
      > (v1.5.3), but there might be additional issues which prevent this
      > from happening. If we are able to get working, you will also need
      > to have both jitlib and AUVI.lib inside the /Library/CFMSupport
      > folder which is the only place we can load shared CFM libraries from.
      >
      > Thanks for your patience.
      >