[BUG] Send and receive problem


    Apr 23 2008 | 11:03 pm
    In Max4, when you double-click on a [send] or on a [receive] object, it tells you where it sends/receive its data.
    When I tried it in Max5 it crashed.
    To try it, create [send x] and [receive x]. Double-click on the send or on the receive object, and it crashes...

    • Apr 23 2008 | 11:18 pm
      Quote: Bertrand Fraysse wrote on Thu, 24 April 2008 01:03
      ----------------------------------------------------
      > In Max4, when you double-click on a [send] or on a [receive] object, it tells you where it sends/receive its data.
      >
      > When I tried it in Max5 it crashed.
      >
      > To try it, create [send x] and [receive x]. Double-click on the send or on the receive object, and it crashes...
      ----------------------------------------------------
      it's fine here. max5, 10.4.11, on intel.
    • Apr 23 2008 | 11:24 pm
      Ok... I'm using Max5 on winXP.
    • Apr 23 2008 | 11:30 pm
      doesn't crash here....
      2008/4/24, Bertrand Fraysse :
      >
      >
      > In Max4, when you double-click on a [send] or on a [receive] object, it
      > tells you where it sends/receive its data.
      >
      > When I tried it in Max5 it crashed.
      >
      > To try it, create [send x] and [receive x]. Double-click on the send or on
      > the receive object, and it crashes...
      >
    • Apr 23 2008 | 11:38 pm
      On 24 avr. 08, at 01:03, Bertrand Fraysse wrote:
      > In Max4, when you double-click on a [send] or on a [receive] object,
      > it tells you where it sends/receive its data.
      >
      > When I tried it in Max5 it crashed.
      >
      > To try it, create [send x] and [receive x]. Double-click on the send
      > or on the receive object, and it crashes...
      It's working fine on my computer. Could you be a little bit more
      specifc? plateform, OS, crashlog.
      Thanks for your help,
      ej
    • Apr 24 2008 | 8:40 am
      I have the exact same problem.
      I'm running Windows XP professional and when I double click on a send or receive object it instantly crashes.
      Made me lose my newest patch :(
    • Apr 30 2008 | 6:43 pm
      I have the same bug on both Windows XP Pro SP2 and Vista SP1 while on Apple OSX it is ok.
      Here the crashlog from Vista:
      30/04/2008 20.36
      Stato
      Segnalazione inviata
      Firma del problema
      Nome evento problema: APPCRASH
      Nome applicazione: Max.exe
      Versione applicazione: 5.0.1.34740
      Timestamp applicazione: 481356c2
      Nome modulo con errori: Max.exe
      Versione modulo con errori: 5.0.1.34740
      Timestamp modulo con errori: 481356c2
      Codice eccezione: c0000005
      Offset eccezione: 00077a8c
      Versione SO: 6.0.6001.2.1.0.256.1
      ID impostazioni locali: 1040
      Informazioni aggiuntive 1: fd00
      Ulteriori informazioni 2: ea6f5fe8924aaa756324d57f87834160
      Ulteriori informazioni 3: fd00
      Ulteriori informazioni 4: ea6f5fe8924aaa756324d57f87834160
      Ulteriori informazioni sul problema
      ID bucket: 740688146