[bugreport] bpatcher again: offset msg not processed when hidden


    Apr 11 2007 | 1:24 pm
    Hi again,
    Back with a new episode of "bpatcher" ;)
    Description: The offset message is not processed when bpatcher is hidden.
    Expected results: Offset should be processed regardless of the hidden state of bpatcher.
    Steps to reproduce:
    ---- save as 'inside':
    ---- save as anything:
    Max 4.6.2, Mac OS 10.4.8
    I hope someone can confirm.
    Cheers, Mattijs

    • Apr 11 2007 | 1:32 pm
      confirmed
      Max 4.6.2, Mac OS 10.4.9
    • Apr 12 2007 | 3:29 pm
      Quote: Berend wrote on Wed, 11 April 2007 15:32 ---------------------------------------------------- > confirmed > > Max 4.6.2, Mac OS 10.4.9 ----------------------------------------------------
      Thanks.
      Cycling?
    • Apr 12 2007 | 4:53 pm
      I can confirm this.
      I will log it, and we shall have a look at it. I recommend trying to find a workaround for this one though.
      -A
    • Apr 12 2007 | 5:20 pm
      Quote: Andrew Pask wrote on Thu, 12 April 2007 18:53 ---------------------------------------------------- > > I can confirm this. > > I will log it, and we shall have a look at it. I recommend trying to find a workaround for this one though. > > -A ----------------------------------------------------
      Thanks, it is very valueable if someone from cycling confirms a bugreport. It can take a real effort to trace and report a bug properly (don't forget that in first instance it is not clear what is going on!) and it's good to know that this effort leads to something and is appreciated.
      So although I can imagine that it's no fun, even if there is a workaround possible, please keep confirming! It makes Cycling stand out compared to the Apples, Steinbergs, in fact virtually any other software company I know of.
      Thanks, Mattijs