Clips and pops as I connect my firewire camera and my firewire interface


    Jan 18 2008 | 12:22 pm
    hello,
    I'm using cyclops to control max/msp, I have got the unibrain i-fire camera, connected by firewire,
    I have also got a presonus firebox firewire interface, so as I connect it (to have sound!)to my powerbook meanwhile I connect my camera I start lisening to very many little noises,
    if I disconnect it every noise stops...
    so... can't I work with a firewire camera at the same time that I use a firewire interface??
    what other connecting options have I got?
    please, let me know your experience.
    thanks.
    www.davidfernandez.com.es

    • Jan 18 2008 | 6:24 pm
      use the power plug of the firebox
      p
      gamuso wrote:
      > hello,
      >
      > I'm using cyclops to control max/msp, I have got the unibrain i-fire camera, connected by firewire,
      >
      > I have also got a presonus firebox firewire interface, so as I connect it (to have sound!)to my powerbook meanwhile I connect my camera I start lisening to very many little noises,
      >
      > if I disconnect it every noise stops...
      >
      > so... can't I work with a firewire camera at the same time that I use a firewire interface??
      >
      > what other connecting options have I got?
      >
      > please, let me know your experience.
      >
      > thanks.
      >
      >
      > www.davidfernandez.com.es
      > --
      > PB 15" 1,67 Ghz. 1,5 G RAM.
      > Lacie 250 Gb.
      > Presonus FireBox
      > Ableton Live 6
      >
      >
      >
      >
      --
      http://pure.test.at
    • Jan 18 2008 | 7:34 pm
      thank you...
      by the way, I have your "heartchamberorchestra" projects amongst my fauvorite ones.
      best
      david